Problems using the "Search" feature on the board

Discussion in 'Fibromyalgia Main Forum' started by Nanie46, Jan 18, 2009.

  1. Nanie46

    Nanie46 Moderator


    I am trying to search the board content using certain keywords, and everything keeps coming up "no matches found".

    Is this feature being serviced right now, that it isn't working? Or has it been this way since the new board started? I thought I used it before and it worked.

    If there is a trick to it, please someone let me know what it is. There was alot of very useful information on the old and new boards that I know none of us want to lose.
  2. Smurfette17

    Smurfette17 New Member

    Nanie, it does work, but at first it appears that it doesn't...

    Try this (it works on my screen):
    Type the word (s) and when it says no matches found, look to the right and there should be a box saying "recent searches". There, there will be the word you just typed in. If you click on that, many messages should come up. At least this is how it works on my computer!

  3. Nanie46

    Nanie46 Moderator

    Hi Anita,

    Thanks for your reply. I tried that and it did work.

    I think that most people would get frustrated and think that the search feature does not work, since it does come up with the message "no matches found".

    I hope that this process can be improved someday soon.

    Thank you again for your help!!!!