Search form at top of message list doesn't work.

Discussion in 'Fibromyalgia Main Forum' started by mrlondon, Feb 16, 2009.

  1. mrlondon

    mrlondon Member

    Has anyone else noted that the search form at the top of the message list hasn't worked correctly since they changed the format of this board? If you try to search by content or title, it tells you that there are no messages found. However, on that page, is another search form, and that form works properly. I've reported this problem weeks ago, and was told by someone that they would immediately look into it, but nothing happened. I then followed up with a 2nd message, but I got no response from that, but it's still broken. Maybe if someone else reports it, it'll get fixed? Thanks. - Mark
  2. sk8enscars

    sk8enscars New Member

    I have the same problem! I've tried so many combinations and it still doesn't work. I'll have to look for other search form you're talking about. I also can't seem to find a link to take me directly back to the forum after I've posted or looked at a message. I have to just hit "Back" a hundred times.
  3. acer2000

    acer2000 New Member

    on the new version of the board... moderators, you guys working on it?
  4. ladybugmandy

    ladybugmandy Member

    go to "research, news and articles" and then works!

  5. msSusan

    msSusan Member

    I hope that the web designers get these issues worked out because this updated web site is very frustrating to use.

    The search feature when I can get it to work comes up with hard to read info. and date of entry doesn't display.

    Old web site was much easier to read and use!
  6. kellygirl

    kellygirl Member

    How do I get a page where I don't have to continuously scroll across the bottom of my page? Is there something I can do?

  7. PainPainGoAway

    PainPainGoAway New Member

    Maybe you could reply to one of Jorgie's post's on the tech board...if you reply to one of his posts, he will get an email alerting him that you wrote.

    I was having trouble with the photos and replied that way and heard back right away--they were working on it and other glitches.

    Kellygirl, when you sign in, go to the box in your profile that says "make narrow" or "make wide"-- whatever it says, click on it and see if that helps. Also, check in the upper right corner where it shows the option for "font size"' and experiment with that perhaps.

  8. kellygirl

    kellygirl Member

    It worked, thanks!