Trying to put pic on profile - What am I doing wrong?

Discussion in 'Fibromyalgia Main Forum' started by hurts2003, Oct 11, 2005.

  1. hurts2003

    hurts2003 New Member

    I tried to put a picture of my niece's wedding from saturday on my profile. Wanted you all to see how pretty everything turned out. It won't let me do it. the photo is downloaded from my digital camera in .jpg but it still won't let me upload it. When I click on the brouse button it will let me look under 'my pictures' and select the photo then when it appears with the file name c:\My doucuments\..........\wedding party.jpg, then I click on the enter picture button and it doesn't do anything. When I take out all that gibber(file location) and just type wedding party.jpg and click on 'enter picture' then it comes up with the message that it has to be in .jpg, .jpeg, .gif, ETC. form and tells me how to go thru paint and enter it but it still does the same thing when I go thru paint. Am I missing something or what?
  2. Mar19

    Mar19 New Member

    Maybe the file is too large? You can try re-sizing the pic and renaming it (so you'll still have the original) and then try to add it. Other than that, I don't know.

    Mar
  3. ilovecats94

    ilovecats94 New Member

    I'm on a Mac, but it took me a long time to download that photo. After I did it I didn't see anything for the longest time. Then finally it appeared.

    If you still have problems you may want to contact Tech Support. Look for the Contact Us in blue at the bottom of the page. Click on that and you can directly email them.

    First, try to give it a good 10 minutes or so for the pic to show up. Good luck!

    Hugs,
    Faye
    You need to put it in with the entire line, not just the pic name. [This Message was Edited on 10/11/2005]